ATSUMeasureText has been deprecated. Use ATSUGetUnjustifiedBounds instead.

RESOLVED DUPLICATE of bug 161332

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 161332
14 years ago
14 years ago

People

(Reporter: Chris Messina, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
According to console:

Dec 21 10:43:25 localhost
/Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin: *** Warning:
ATSUMeasureText has been deprecated.  Use ATSUGetUnjustifiedBounds instead. ***

I'm running OSX 10.3.7.

Comment 1

14 years ago
this would most likely be gecko, or maybe editor, but I'd bet gecko or some
platform-specific widget library...anyway, it's not mailnews or
thunderbird-specific. 

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 161332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.