Thunderbird 1.0 bad type and extension of atachement from mapi sendto

RESOLVED DUPLICATE of bug 273849

Status

--
critical
RESOLVED DUPLICATE of bug 273849
14 years ago
14 years ago

People

(Reporter: bs, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When you choose in apps like MS Office: Excel or Access but not from Word 
option in menu "send as email" and Thunderbird get this file as atachement it 
add with name (filename).tmp not as before with proper extension file 
like .xls or .rtf 
Mimetype is ok but file has wrong extension - always .tmp

This blocks opening that atachement by recipien because hi must choose proper 
application to open atachement.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 273849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.