Virus W32.netsky.P@mm deleted Inbox

RESOLVED DUPLICATE of bug 116443

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 116443
13 years ago
13 years ago

People

(Reporter: Frank Carroll, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I am using ver o.8, 20040913.  Today, W32.netsky.P@mm infected my email system,
even though I have Norton Anti-virus running, with the latest (Dec. 24, 2004)
update. The virus removed all of my inbox emails, did not delete address books,
and was quite difficult to remove, over an three hours work with Norton antivirus.
Is there a patch or build I have possibly missed?  Luckily, this is the first
virus I have encountered since switching to Thunderbird, and I do like the
various features offered.

I thought you should have this information.

Frank Carroll

Updated

13 years ago
Summary: virus threat → Virus W32.netsky.P@mm deleted Inbox

Comment 1

13 years ago
It's atcuallt Norton that removed your inbox.

*** This bug has been marked as a duplicate of 116443 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.