Text typed into input fields are visible on print preview screen but not on paper.

RESOLVED DUPLICATE of bug 267352

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 267352
14 years ago
14 years ago

People

(Reporter: tomi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fi-FI; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fi-FI; rv:1.7.5) Gecko/20041217

In Mozilla 1.7.5, text typed into fields created by the html input tag is not
printed on paper. On print preview screen the content of fields is visible. So
printed output is different from the print preview output. It seems this problem
occurs on all html pages. (In Mozilla 1.7.3 printing fields worked.)


Reproducible: Always

Steps to Reproduce:
1. Load html page containing input tags.
2. Type some text into input fields.
3. Print page.

Actual Results:  
The page prints but the fields are blank.

Expected Results:  
The fields on paper should have contained the text typed in step 2.

Using Finnish language pack and default theme, Windows XP Service pack 2.
Tested on two different printers. So far I haven't found a workaround.
(Reporter)

Comment 1

14 years ago
I accidentally wrote:

> (In Mozilla 1.7.3 printing fields worked.)

I meant to say: In Mozilla 1.6, printing fields worked.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 267352 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.