If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

since 3 days, when I try to download Forecastfox, nothing happens.

RESOLVED DUPLICATE of bug 276856

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 276856
13 years ago
2 years ago

People

(Reporter: P.M. Anguita, Unassigned)

Tracking

unspecified
x86
Windows XP

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I try to download the extention ForecastFox 0.5.8 just nothing happens, I
do not get a download. This happens since I have had a general update from
Mozilla Firefox 1.0, now three days ago. I do not know how to explain more, as I
am not a computer expert. 

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 276856 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: since 3 days, when I try to download Forecastfox, nothing happens. → since 3 days, when I try to download Forecastfox, nothing happens.
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.