'saved search' reports double number of unread messages

RESOLVED DUPLICATE of bug 272060

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 272060
13 years ago
13 years ago

People

(Reporter: Max Waterman, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050104 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050104 Firefox/1.0+

Occasionally, my saved search reports double the number of unread messages.

Don't know how to reproduce. Will attach a snapshot of the window when it is
doing this as 'proof'.

(as an aside, why does this form default to 'Mac OS X 10.0' and then complain
when you submit using it; how to report this problem?)

Reproducible: Always
(Reporter)

Comment 1

13 years ago
here is a link to the snapshot :

http://reality.sgiweb.org/maxw/tmp/mozilla/278945/moz-bug.jpg

note that the saved search is for sender contains 'guoleiying', which doesn't
occur in the sender other unread email messages.

Updated

13 years ago
Summary: 'saved search' reports double number of undread messages → 'saved search' reports double number of unread messages

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 272060 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.