unable to upgrade launchy from 3.6.0 to 3.7.0 - getting chrome reg error error -239

RESOLVED DUPLICATE of bug 235667

Status

SeaMonkey
Installer
RESOLVED DUPLICATE of bug 235667
13 years ago
9 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

124.70 KB, application/x-xpinstall
Details
59.60 KB, application/x-xpinstall
Details
(Reporter)

Description

13 years ago
using latest trunk mozilla suite build. I'm getting into trouble when I try to
install a newer version of the XPI.

to reproduce:
1) install first attached XPI file
2) restart
3) install second attached XPI file
script error

perhaps someone with a debug build could do some investigation?
(Reporter)

Comment 1

13 years ago
Created attachment 171887 [details]
Launchy 3.6.0
(Reporter)

Comment 2

13 years ago
Created attachment 171888 [details]
Launchy 3.7.0
(Reporter)

Updated

13 years ago
Summary: unable to upgrade launchy from 3.6.0 to 3.8.0 - getting chrome reg error error -239 → unable to upgrade launchy from 3.6.0 to 3.7.0 - getting chrome reg error error -239
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 235667

Updated

9 years ago
Component: Installer: XPI Packages → Installer
QA Contact: general
You need to log in before you can comment on or make changes to this bug.