transparent indexed png files print incorrectly on both windows and linux

RESOLVED DUPLICATE of bug 137637

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 137637
13 years ago
13 years ago

People

(Reporter: Dov Kruger, Unassigned)

Tracking

1.7 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

As you can see if you hit the page, you have an underlying map, with a
superimposed transparent png containing data. If printed, only the transparent
png is shown, obscurng the layer below.

This just started working in Internet Explorer, so part of the problem may have
been our old printer, but now that it is working in IE, we are confident that
the problem is in the rendering as done by FireFox/Mozilla.



Reproducible: Always

Steps to Reproduce:
1.Print the web page

Actual Results:  
Displays the color data

Expected Results:  
Display the color data on top of the background map.
Assignee: firefox → printing
Component: General → Printing
Product: Firefox → Core
QA Contact: general
Version: unspecified → 1.7 Branch

Comment 1

13 years ago
This is an old issue. For windows, see bug 137637, which is marked WONTFIX. For
unix, see Bug 141656, among others.

*** This bug has been marked as a duplicate of 137637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.