Authentifcation: smtp after pop dont works

RESOLVED DUPLICATE of bug 81387

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 81387
13 years ago
13 years ago

People

(Reporter: frank, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0

Many people have trouble with smtp after pop. Login is denied because TB tries
to authenticate to the smtp-server AND NOT TO the POP-Server. No Problems with
f... ing Outlook and EVOLUTION. 



Reproducible: Always



Expected Results:  
SMTP after POP shoud work with Thunderbird !!

I like TB, but i must use Outlook or gnome - evolution.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 81387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.