Closed Bug 280449 Opened 15 years ago Closed 15 years ago

if i delete all the bookmarks from the bar above the tabs the screen shakes

Categories

(Firefox :: Bookmarks & History, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: mac65, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If all the bookmarks are deleted on the bar above the tabs then the screen
shakes inconsistently. 

Reproducible: Always

Steps to Reproduce:
1.Delete all buttons, or entries from the bar.
2.
3.

Actual Results:  
the bar becomes blank then the window seems to go up and down

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.