Closed Bug 281281 Opened 17 years ago Closed 17 years ago

thunderbird email import places email profiles(including mail, etc) in wrong accounts where domain names are the same

Categories

(Thunderbird :: Migration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 268034

People

(Reporter: northreno, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

I am currently using Mozilla (version listed above) as my primary email client.
 I downloaded and installed Thunderbird version 1.0 (20041206).  During the
installation it gave me the option to import Netscape/Mozilla 1.x, which I
selected.  It appeared to import email and all just fine.  
I have the following four email accounts: ebay@frednorth.com,
northreno@frednorth.com, doctorgeek@frednorth.com and lowfreq0@nvbell.net. When
I opened up Thunderbird, I discovered the following:
email for ebay@frednorth.com was imported into the account for
northreno@frednorth.com
email for northreno@frednorth.com was imported into the account for
doctorgeek@frednorth.com
email for doctorgeek@frednorth.com was imported into the account for
ebay@frednorth.com


Reproducible: Always

Steps to Reproduce:
1. have more than one email account with the same domain in separate accounts in
Mozilla email
2. install Thunderbird and allow it to import Netscape/Mozilla 1.x email
3. Uninstall Thunderbird
4. In c:\Documents and Settings\-current user-\Application Data delete the
Thunderbird entry (as the uninstall procedure does not delete this as it should)
5. Repeat steps 1 and 2

Actual Results:  
Email for email accounts with the same domain are all entered into the wrong
email accounts... consistantly the same as I described in the Details section.

Expected Results:  
imported the email as follows:
ebay@frednorth.com email from Mozilla email into ebay@frednorth.com email
account in Thunderbird
northreno@frednorth.com email into northreno@frednorth email account in Thunderbird.
doctorgeek@frednorth.com email into doctorgeek@frednorth email account in
Thunderbird.

*** This bug has been marked as a duplicate of 268034 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.