Menu is not restored if Print Preview, right click -> Reload, Close print preview

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
14 years ago
13 years ago

People

(Reporter: ryuuhi11, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999

If I select File -> Print Preview, then in the preview screen right click and
choose Reload, and finally click the 'Close' button on the Print Preview menu at
the top of the screen, the main display will go back to the page as it should,
but the Print Preview menu bar remains at the top of the screen, while the
regular menu (File, Edit, etc; buttons; address bar...) is not restored. The
Print Preview bar seems to still be functional at this point, except that the
Close button doesn't do anything.

Reproducible: Always

Steps to Reproduce:
1. File menu -> Print Preview
2. Right click in main display, and choose "Reload"
3. Click the "Close" button on the Print Preview bar at the top of the screen

Actual Results:  
The main display goes back to the regular webpage display, however, the Print
Preview toolbar remains at the top of the screen.

Expected Results:  
The Print Preview bar should disappear, and the regular toolbar should be restored.

Theme: Noia 2.0 (eXtreme) 2.81
Haven't tested with default theme.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.