Cannot set 'no proxies for'

VERIFIED DUPLICATE of bug 17158

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 17158
18 years ago
13 years ago

People

(Reporter: Martin HEIN, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It is not possible, to set the 'no proxies on' preference, I even tried to do
this manually by editing the prefs.js file found in my profile directory, I
checked the netlib for the appropriate entry, but it was of no use.

So I can either connect to the internet via a proxy or I can connect to any
system on the LAN, but not to either with one and the same configuration.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 17158 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.