yahoo.com - cannot create radio station (javascript error)

VERIFIED DUPLICATE of bug 121832

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 121832
14 years ago
3 years ago

People

(Reporter: Bogdan Stroe, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I try to create my own radio station ("Create my station" button) nothing
happens.
JavaScript console reports this error:
Error: formElements.elements has no properties
Source File: http://music.yahoo.com/launchcast/setup.asp
Line: 612

Reproducible: Always

Steps to Reproduce:
1. Go to http://music.yahoo.com/launchcast/setup.asp
2. Try to create yout own radio station.
3.

Actual Results:  
Nothing.

Expected Results:  
Proceed to creating the radio station.
(Reporter)

Updated

14 years ago
Blocks: 121228

Comment 1

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.

Maybe this is a new URL, depends on, or dupe for bug 121832 ?
Summary: cannot create radio station (javascript error) → yahoo.com - cannot create radio station (javascript error)

Comment 2

13 years ago
Yes, this can be duped to bug 121832. http://launch.yahoo.com and
http://music.yahoo.com have the same content.

*** This bug has been marked as a duplicate of 121832 ***
No longer blocks: 121228
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.