Edit Users should have an annotation field for comments

RESOLVED DUPLICATE of bug 225220

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 225220
14 years ago
8 years ago

People

(Reporter: timeless, Unassigned)

Tracking

2.19.1
x86
Windows XP

Details

(Reporter)

Description

14 years ago
There are a bunch of cases and the comment should be submittable without making
any changes.

a ui for viewing the comment field is not strictly required by this request (and
could be implemented along w/ the ability to view activity changes).

use cases:
1. someone asks for 'canconfirm', someone with grant canconfirm looks through a
user's bug list and concludes that the user hasn't filed enough good bugs to
warrant canconfirm. in order to help future people make their decision, the
person choosing not to grant lists the bugs that were reviewed and an
explanation as to the conclusion reached.
2. someone asks someone with grant canconfirm to give canconfirm to a certain
user. the granter wants to make it clear that the grant was because a certain
person asked and indicate the reason that person gave.
3. a user leaves a group (e.g. retires from netscape) and needs to be removed
from the related group (e.g. netscape confidential), the group manager indicates
in the comment that the person retired.

Comment 1

14 years ago
see also bug#225220
Depends on: 119485

Comment 2

9 years ago
I think this reminds me of how stackoverflow.com does "Comments" to a particular "Answer" which is an alternative to traditional threaded systems.

Comment 3

8 years ago
(In reply to comment #1)
> see also bug#225220

Yes, same request.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 225220
You need to log in before you can comment on or make changes to this bug.