Closed Bug 282487 Opened 16 years ago Closed 16 years ago

Will need login. Use dlabeau pw=facts; search in Today's Science for sb000137 to see problem

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 102127

People

(Reporter: dlabeau, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Commented out text in source file causes display problems in Firefox. Source
file uses SGML comment code : <!-- ... -->



Reproducible: Always

Steps to Reproduce:
1. Login to www.2facts.com using dlabeau pw==facts
2. In Today's Science (click on its tab) search for sb000137; click on article
name in hit list
3. Notice broken line at start of text block. The source code has SGML comment marks

Actual Results:  
As reported

Expected Results:  
Expected to see everything not in comments and properly formatted

Otherwise, our site performs very well in Firefox!
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050216
Firefox/1.0+

WFM. The 23 lines (157-180) are commented out per the two SGML comments starting 
on line 157, as you point out.

Dup of Bug 102127 "Mozilla fails to display conformant HTML"
The doctype is setting the browser to standards compliance mode, so comments are
parsed per the spec.

*** This bug has been marked as a duplicate of 102127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.