AddressBook export failed, a major problem for archiving addresses

VERIFIED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 271895
13 years ago
13 years ago

People

(Reporter: Chris van Vucht, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla 1.7.5.5 

Pages from my office website (password protected) appear with exagerated
interline spacing, more than Outlook, so I need to scroll more.

Reproducible: Always

Steps to Reproduce:
1. Address Book, Tools, Export failed: window shows !Not enough arguments
[nsIAddressBook,exportAddressBook]
2.
3.



Expected Results:  
Export as CSV, TXT or similar

Comment 1

13 years ago
You found the real bug, why did you file a new one? Please read the other bug
... it is already fixed in the 1.7.6 builds. 1.7.6 is not released yet (will be
soon). If you cannot wait, please install the latest 1.7 build to fix it.
 
latest 1.7 build (pre-1.7.6).
http://ftp.eu.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.7/

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Same as nr 271895, AddressBook export failed, a major problem for archiving addresses → AddressBook export failed, a major problem for archiving addresses
Version: unspecified → 1.7 Branch
verified dup.  that makes no sense.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.