Find as you type doesn't work inside an IFRAME

RESOLVED DUPLICATE of bug 185824

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 185824
13 years ago
13 years ago

People

(Reporter: Joachim Noreiko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041217

If the focus is inside an iframe, type-ahead find resets itself for each letter.
Eg, typing 'foo', this happens:
type 'f' -- status bar says 'looking for 'f''
type 'o' -- status bar says 'looking for 'o'' INSTEAD OF 'fo'

The work-around is to start the search OUTSIDE the iframe, then click into it,
and hit CTRL-G.

Reproducible: Always

Steps to Reproduce:
1. Go to the Mozilla bug reporter
2. Look for a bug to get some results in an iframe
3. Click in the iframe (the results list) and type something!

Comment 1

13 years ago
dup or depend bug197246 ?
(Reporter)

Comment 2

13 years ago
might be related, but not a dup
Fixed back in September in bug 185824

*** This bug has been marked as a duplicate of 185824 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.