Freeze if I open Firefox while running LaunchCast Radio integrated into Yahoo Messenger, Returns to normal if I close Yahoo Messenger

VERIFIED DUPLICATE of bug 121832

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 121832
13 years ago
13 years ago

People

(Reporter: ce0, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Firefox completely Freezes if I try to open it after starting Yahoo messenger
WHILE PLAYING Launchcast Radio integrated into the messenger.  It loads the
homepage, then does nothing else.  IF I Close Yahoo IM, it goes back to normal.
 These 2 progs don't work well running together.  Thanks for Firefox, it is great.  

Reproducible: Always

Steps to Reproduce:
1.Run LauchCast Radio in Yahoo messenger
2.open Firefox
3.

Actual Results:  
Firefox Freezes, IE doesn't.  Homepage loads then firefox does nothing else. 
The buttons don't highlight, nothing.  When I close Yahoo messenger it starts
working.


Nothing appears, just freezes.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Comment 2

13 years ago
Bug 121832 is an evangelism bug about functionality being denied using the
yahoo.com launch services.
This bug is about an app freeze when opening FireFox under certain conditions. 
Seems pretty severe.
You need to log in before you can comment on or make changes to this bug.