Remind of attachment bevor sending email if message body contains the word "attachment" but mail has no attachment

RESOLVED DUPLICATE of bug 244455

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 244455
13 years ago
13 years ago

People

(Reporter: Robert Bamler, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla Thunderbird version 1.0 (20041206)

A common mistake when sending emails with attachments is to fill in the receiver
and subject, write the message body and then forget to attach the desired files
before sending the mail. This does not only happen to me - I often get emails
from other people who make exactly the same mistake.

Thus, it would be cool if Thunderbird searched the message body for words like
"attachment" (in the user's language) when the user clickes on "Send". If it
finds such a keyword (not in quoted text), but the message does not have any
attachments, a message box could pop up saying something like: "It seems that
you are referring to an email-attachment in your message's text. However, the
mail you are about to send does not have any attachments. Are you shure you want
to continue sending the message without any attachments?".

There should be a "don't ask this again"-option, though.

Reproducible: Sometimes

Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 244455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.