[gl-ES] Galician: SeaMonkey

RESOLVED DUPLICATE of bug 467977

Status

Mozilla Localizations
Registration & Management
RESOLVED DUPLICATE of bug 467977
13 years ago
9 years ago

People

(Reporter: Mariano Grueiro, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a4) Gecko/20040927

contact details:

Mariano Grueiro
grueiro@enderezo.com

website:

http://galician.mozdev.org

language to translate:

Galician

languagecode-countrycode:
gl-ES




hi, I contact to register as a Galician (Galego)  language translator. 
In the summary of languages appear Jacobo Tarrio as the translator, but I
emailed (jtarrio@trasno.net) him and he told me that he will not continue with
the work (his last contribution was a year ago), so I want to continue the
Galician translation of Mozilla (and, in future, of Firefox and Thunderbird).
I'm trying to get in touch with more people, to do a translation team but at the
moment it's only me.
thanks


Reproducible: Always

Updated

13 years ago
Summary: Galician tranlation → Galician translation
(Assignee)

Comment 1

13 years ago
We'll add you to the Seamonkey (MNozilla Application Suite) lists soon. When
you're starting work on an other product, please just file another bug report
here, and we'll take the needed steps.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Galician translation → Galician (gl-ES): Seamonkey
(Assignee)

Comment 2

13 years ago
Have you already tried to contact Jacobo Tarrío who is listed as the current
owner of Galician Mozilla localization?
See http://www.mozilla.org/projects/l10n/mlp_status.html#mlp_gl-ES
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Have you already tried to contact Jacobo Tarrío who is listed as the current
> owner of Galician Mozilla localization?
> See http://www.mozilla.org/projects/l10n/mlp_status.html#mlp_gl-ES

yes, first of all than I did was contact with him (jtarrioATtrasno.net), and he told me than he will 
not continue with the job

anyway, while I was waiting for the bugzilla-answer, I'll knew a team who want to translate to 
Galician the Firefox

thanks!
(In reply to comment #3)
> (In reply to comment #2)
> > Have you already tried to contact Jacobo Tarrío who is listed as the current
> > owner of Galician Mozilla localization?
> > See http://www.mozilla.org/projects/l10n/mlp_status.html#mlp_gl-ES
> 
> yes, first of all than I did was contact with him (jtarrioATtrasno.net), and
he told me than he will 
> not continue with the job
> 
> anyway, while I was waiting for the bugzilla-answer, I'll knew a team who want
to translate to 
> Galician the Firefox
> 
> thanks!

Can Jacobo Tarrío confirm in this bug that he will not coninue the translation
of the Mozilla Suite and can you provide the contact details of the new team.
(Assignee)

Comment 5

11 years ago
Can you please add yourself to the list in http://wiki.mozilla.org/SeaMonkey:Localization_Teams ?

For now, that (and hopefully seeing L10n packs appear) is all we need for registration.
In the future, we will pick up the more sophisticated cvs-based process already in use by Firefox/Thunderbird, but for now, entering yourself in the wiki is enough.
(Assignee)

Updated

11 years ago
Assignee: registration → kairo
(Assignee)

Updated

11 years ago
Summary: Galician (gl-ES): Seamonkey → [gl-ES] Galician: SeaMonkey
(Reporter)

Comment 6

11 years ago
(In reply to comment #5)
> Can you please add yourself to the list in
> http://wiki.mozilla.org/SeaMonkey:Localization_Teams ?
> 
> For now, that (and hopefully seeing L10n packs appear) is all we need for
> registration.
> In the future, we will pick up the more sophisticated cvs-based process already
> in use by Firefox/Thunderbird, but for now, entering yourself in the wiki is
> enough.
> 


Thank you for your answer Robert, but because the  answer arrived in two years, along this time most of the people have left the  Galician translation team.  I´m going to contact as with the old group as with the new groups, to see if it is possible continue the work.

I hope to find a solution and post it here next weeks.

Comment 7

11 years ago
(In reply to comment #5)


Hi:

I work with Mariano Grueiro in localization mozilla apps, but he is very busy at the moment and he can work on localization of mozilla apps.

At this moment we have translated Firefox 2.0, Thunderbird 2.0, Thunderbird 1.5, Sunbird 0.5 to galician language.

I submitted some time ago this issue:
https://bugzilla.mozilla.org/show_bug.cgi?id=368055#c8

PLEASE, If someone can help the galician community to have Mozilla apps translated to galician, it will be fantastic.... But, we need to clarify all this bugs related to our registration as a localization team.

To see our work, you can visit galician.mozdev.org, in which site Mariano Grueiro has cvs account.

PLEASE, Let me know if we need something else..

(Reporter)

Comment 8

11 years ago
I am not going to continue with the work. I leave the work.
Please see the comments in bug 368055 regarding the future of Galician localisation.

Gerv

Comment 10

10 years ago
Can we close this bug in order to continue our registration process started later in another bug...??

See bug 
https://bugzilla.mozilla.org/show_bug.cgi?id=368055

Thanks.

Comment 11

9 years ago
Marking FIXED, gl builds on SeaMonkey, it's on the wiki page, too.

KaiRo, if that's not all it takes, feel free to reopen.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 467977
You need to log in before you can comment on or make changes to this bug.