Need checkmark in Options|Format for Intelligent Send

VERIFIED DUPLICATE of bug 23458

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 23458
18 years ago
10 years ago

People

(Reporter: fenella, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Linux (2000-02-17-08 M14)
Win32 (2000-02-17-09 M14)
Mac (2000-02-17-08 M14)
Summary: Need checkmark in Options|Format for Intelligent Send items
Steps:
1. Launch Messenger
2. From Edit|Mail News Account Settings, check "Compose messages using the HTML"
editor
3. Click on New Msg to open the Compose window
4. From the Options menu, select Format
5. Click on Ask Me (or other selections)
Actual result: No checkmark next to Ask Me (or other selections)
Expected result: I expect to see a checkmark on the item I selected (or a combo
list that shows the selected item). 

This problem occurs in all three platforms

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 23458 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.