Last Comment Bug 283960 - [ta-IN] Tamil: Firefox, Thunderbird, Sunbird
: [ta-IN] Tamil: Firefox, Thunderbird, Sunbird
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal with 2 votes (vote)
: ---
Assigned To: Localization Registration Bugs
:
:
Mentors:
Depends on:
Blocks: 264875 303897
  Show dependency treegraph
 
Reported: 2005-02-27 08:24 PST by Muguntharaj
Modified: 2012-12-26 19:44 PST (History)
12 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Tamil Language pack for Firefox 1.0.1 (114.60 KB, application/x-xpinstall)
2005-03-02 03:31 PST, Muguntharaj
no flags Details

Description Muguntharaj 2005-02-27 08:24:29 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Me and my team (thamizha.com) like to register official Mozilla ta-IN
localisation. We like to work on all the Mozilla products.
1. firefox (work in progress)
2. thunderbird (work in progress)
3. sunbird (not started)

We are already registerd for Mozilla localisation
[http://www.mozilla.org/projects/l10n/mlp_status.html ] and have contributed to
mozilla ta-IN (and ta-MY) localisations.
 
Name: Muguntharaj
email: mugunth@thamizha.com
Country: India
Language: Tamil
Our Website:  http://thamizha.com/developer


Reproducible: Always
Comment 1 Muguntharaj 2005-03-02 03:31:56 PST
Created attachment 176026 [details]
Tamil Language pack for Firefox 1.0.1

Attached is the updated Tamil Language pack for Firefox 1.0.1 
I request the firefox l10n project ownder to update this in l10n page.
Comment 2 thirumal 2005-03-09 20:10:55 PST
I strongly recommend TAMIL language support should be added to
Mozilla/Firefox/Thunderbird official download. With this feature added , the
browser and e-mail should able to reach native TAMIL people. Let me know if you
are only adding features that has huge votes .. I can get my friends from around
the world to cast their vote. Thanks !
Comment 3 Robert Kaiser 2005-03-10 03:01:32 PST
(In reply to comment #2)
> I strongly recommend TAMIL language support should be added to
> Mozilla/Firefox/Thunderbird official download. With this feature added , the
> browser and e-mail should able to reach native TAMIL people. Let me know if you
> are only adding features that has huge votes .. I can get my friends from around
> the world to cast their vote. Thanks !

It has nothing to do with votes or something. It only has to do with someone
taking the time to enter the data into the thunderbird contributor list, and it
takes a CVS account to get registered for Firefox officially. Noone has
volunteered for Mozilla, as far as I see it, and Sunbird is a different matter,
described in the MozillaWiki.
Comment 4 Axel Hecht 2005-06-30 09:17:02 PDT
There is Jayaradha working on a 1.1 localization in bug 264875, too.

We should communicate a bit about the status of each project, as Firefox and
Thunderbird are supposed to branch for 1.1 late next week.

We'd welcome you to join forces, as that is going to make life easier for 
everybody, at a few ends.
Comment 5 Muguntharaj 2005-07-24 21:49:52 PDT
I have written to Ms Jayaradha to explore in what way our team and she can work 
together. Still waiting for her reply.

Meanwhile please guide us on, how to go about to get the existing Tamil 
translation (which is already in Mozilla extensions page) into the CVS.

[ For downloading Tamil extension pls visit the following URL: 
https://addons.mozilla.org/extensions/moreinfo.php?
application=firefox&category=Languages&id=512 ]
Comment 6 Axel Hecht 2005-07-29 02:00:49 PDT
Mugunth, Jayaradha bounces for me, as does tamilpc (at) ambalam.com (no smtp
connection), which I contacted for help, which I thought was a contact address for 
the Zhakanini group.

If you get any contact, I'd appreciate your feedback.

Anyway, we'll need a source directory zip for review to register a team.
See the wiki for more information, http://wiki.mozilla.org/L10n:Home_Page
Comment 7 Axel Hecht 2005-08-12 09:24:57 PDT
So I heard from Veera that he and Mugunth are going to join on irc, I still get
fuzzy signals about Jayaradha. If someone actually has a link to her, could you
please poke her to comment here? Otherwise I'll declare a timeout on her soon.

Mugunth, Veera, could you comment on who's supposed to be locale owner, who is
supposed to be peer?
Comment 8 Muguntharaj 2005-08-14 05:02:27 PDT
Hi All,
Since I am already leading few other OS projects, I am in favour of
Veerakumar(or Jayaradha) becoming locale owner & taking care of CVS
administration as well. Myself will be the peer and will step in whenever required.

Comment 9 Veerakumar R 2005-08-14 10:50:15 PDT
Hi Axel,
I am willing to become locale owner for ta.
Comment 10 Muguntharaj 2005-08-20 21:07:07 PDT
See my comment in : https://bugzilla.mozilla.org/show_bug.cgi?id=303897

We have created a common firefox tamil project
http://sourceforge.net/projects/tamilfirefox/ which should be the official
firefox localisation development page.

Its under the condition that Veera works as part of the existing team, we asked
veera to take the ownership of tamil firefox locale.

Lets wait whats comment from Veeara and we can proceed accordingly.
Comment 11 Muguntharaj 2006-11-05 09:58:11 PST
Requested for cvs access. https://bugzilla.mozilla.org/show_bug.cgi?id=359599

Comment 12 Veerakumar R 2007-06-11 17:13:53 PDT
Ok. What I have to do.
I am unable to have cvs access.
See 303897 bug.
Comment 13 Muguntharaj 2007-06-12 23:01:15 PDT
Hi All,
While Veera tries to use his cvs access, I suggest you should get cvs access for myself as peer of this project. 

I want atleast one of us, either myself or Veera should start checking in the tamil localisations.

By this way, we can continue to work and make some progress. Now tamil project is not doing anything almost stalled.

My cvs access bug is here:  https://bugzilla.mozilla.org/show_bug.cgi?id=359599 .
Comment 14 Axel Hecht [:Pike] 2007-06-18 07:58:27 PDT
FIXED, the cvs account of Veera is working now.

Further work is going on as part of landing bug 384281.
Comment 15 Arun Prakash 2011-10-17 09:31:54 PDT
Kindly add me to the Localization Team, I want to localise the mozilla related documents and press releases. Kindly add me to this group.

https://etherpad.mozilla.org/Mozilla-India-ReMo
Comment 16 Arun Prakash 2012-02-17 11:26:44 PST
Hello All,

We are about to update our Wiki page https://wiki.mozilla.org/L10n:Teams:ta

So i am moving all the names to past localisers with no in hg access field.
If this is not correct kindly edit the page.

Regards,
Arun Prakash
arun at mozillaindia dot org
Comment 17 Harvish 2012-02-19 05:47:07 PST
Hello all,

Pls do add me to the Tamil Localization team

I would like to update the tamil translation bugs.

I am a present Mozilla Rep

Regards,
Harvish Sekar
harvish@gmail.com
Comment 18 Arun Prakash 2012-02-19 08:54:36 PST
Instruction send to harvish
Comment 19 Albert 2012-11-20 22:26:06 PST
Hi I want to join in Tamil Localization Team. 

Currently I'm translating Twitter in Tamil Language. 

My Profile: http://twitter.com/albertalbs

Thanks.
Comment 20 Arun Prakash 2012-11-21 02:12:45 PST
Instruction sent to Albert ...
Comment 21 deenadayalancs 2012-12-26 16:10:51 PST
hi,
i like to join in tamil localization project. please send me the instructions.
Comment 22 deenadayalancs 2012-12-26 16:11:57 PST
hi,
i like to join in tamil localization project. please send me the instructions.

Thanks,
Deena
Comment 23 Arun Prakash 2012-12-26 19:44:09 PST
Hello,

Join the mailing list and introduce about yourself .. 
https://lists.mozilla.org/listinfo/dev-l10n-ta

Join the mozilla localisation team here http://mozilla.locamotion.org/ta/ and start translating.

Feel free to have queries in the mailing list.

--- Arun

Note You need to log in before you can comment on or make changes to this bug.