Closed Bug 284586 Opened 15 years ago Closed 15 years ago

tool to report junk mail

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 112315

People

(Reporter: u61350, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

Mozilla mail should have a tool to report senders of the messages in junk folder
as Spammers.

Reproducible: Always
See also bug 159244

*** This bug has been marked as a duplicate of 112315 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.