can not use Page Up/Down or mouse scrollwheel when 'File Upload'-Dialog is open in another Firefox window.

RESOLVED DUPLICATE of bug 257121

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 257121
14 years ago
13 years ago

People

(Reporter: Peter Meir, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050307 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050307 Firefox/1.0+

Even with latest nightly build. I open www.avaweb.be, log in (you can use login:
Guest and password: guest) and pressed my nickname in the bottomleft corner to
edit my profile.
I want to upload a new picture of myself so I press the 'Browse...' button. At
this point, if you open a new firefox window (don't know if same problem with
tab) you can not use Page Down/Up or the scroll wheel, you can however still
drag the scrollbar with the mouse.

HTML for uploadform on this page:
<form enctype="multipart/form-data" action="?page=profile&s=savepic" method="post">
  <input type="hidden" name="MAX_FILE_SIZE" value="10000">
  <input name="imgfile" type="file" class="Text">
  <input type="submit" value="Save picture" class="Button">
</form>

Reproducible: Always

Steps to Reproduce:
1.Direct your browser to http://www.avaweb.be
2.Login as login: Guest, password: guest
3.Click your username (Guest) in the lower-right corner.
4.Click the upload file 'Browse..' button
5.Now open up another browser window with a scrollbar in (long text, etc)
6.At this point you can not scroll trough the site, using your scrollwheel or
Page Up/Down keys

Actual Results:  
I couldn't scroll trough the site, using my mouse scrollwheel or Page Up/Down keys

Expected Results:  
I can still use Page Up/Down and my mouse scrollwheel in another window.

build config output: 
Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
(Reporter)

Comment 1

14 years ago
Try using login: 'test' and password:'guest' instead. Because guest is the
default account when people haven't logged in yet.

Comment 2

13 years ago
Related to/duplicate of bug 257121?
Pageup/Pagedown work for me, but autoscrolling doesn't. Latest 1.8 branch build on windows.

*** This bug has been marked as a duplicate of 257121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.