blank lines inserted when removing a bullet

VERIFIED DUPLICATE of bug 28688

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 28688
20 years ago
18 years ago

People

(Reporter: bijals, Assigned: mozeditor)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-] EB)

Reporter

Description

20 years ago
Clicked on number list icon to begin list and typed a word and 
 hit returned.  On next numbered list item, click the number list 
 icon. Expected the number list item to disappear, but had the 
 next number list item indented.  Click again and cursor jumps 3 
 lines
Reporter

Updated

20 years ago
Target Milestone: M15

Comment 1

20 years ago
This sounds like bug #13513


*** This bug has been marked as a duplicate of 13513 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Keywords: 4xp
Resolution: --- → DUPLICATE
Summary: Bullet behavior not consist with 4.x as well as caret problems → Bullet behavior not consistent with 4.x; also caret problems

Comment 2

20 years ago
verified in 2/21 build.
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
Bij, I don't feel this is a DUP of 13513...you may wanna reopen this one...
cursor jumping 3 lines is a different issue than bug 13513...
Reporter

Comment 4

20 years ago
Bullets are highly used in email and therefore, this will appear to the end user 
that Seamonkey is broken.  Request that PDT team look at this bug.
Status: VERIFIED → REOPENED
Keywords: beta1
Resolution: DUPLICATE → ---

Comment 5

20 years ago
Putting on PDT- radar for beta1.
Whiteboard: [PDT-]

Comment 6

20 years ago
reassign to jfrancis

Joe--this is the bug to use for cases where we see blank lines getting added
when removing list items
Assignee: brade → jfrancis
Status: REOPENED → NEW
Keywords: 4xp
Summary: Bullet behavior not consistent with 4.x; also caret problems → blank lines inserted when removing a bullet

Comment 7

20 years ago
adding EB to status summary...ender blocker...
Whiteboard: [PDT-] → [PDT-] EB
Reporter

Updated

20 years ago
Status: NEW → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Reporter

Comment 8

20 years ago

*** This bug has been marked as a duplicate of 28688 ***

Comment 9

20 years ago
verified in 2/24 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.