Problems on typing spaces

VERIFIED DUPLICATE of bug 28396

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 28396
18 years ago
13 years ago

People

(Reporter: prosa, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bug Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.3.46 i686; en-US)
BuildID:    2000021808
By_some_reason_I_am_unable_to_type_spaces_in_all_forms.
This_includes_ALL_input_systems_(forms,_preferences,_url_input)

Reproducible: Didn't try
Steps to Reproduce:
1.unknown
2.unknown
3.

Actual Results:  Thisiswhathappens
Expected Results:  What it should be (clipped from the KEditor :) )

Comment 1

18 years ago
Fixed already.

*** This bug has been marked as a duplicate of 28396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dupe
of orignal linux space bug
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.