Upgrade the NSS on the MOZILLA_1_7_BRANCH from NSS 3.9.3+ to NSS 3.9.6

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
14 years ago
11 years ago

People

(Reporter: wtc, Assigned: wtc)

Tracking

1.7 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
The NSS on the MOZILLA_1_7_BRANCH is NSS 3.9.3 plus
the following bug fixes:
- bug 193164 (security/coreconf/Darwin.mk)
- bug 265707 (security/nss/lib/pk11wrap/pk11util.c)
- bug 265708 (security/nss/lib/pk11wrap/pk11util.c)
- nssckbi module version 1.42 (security/nss/lib/ckfw/builtins/)

I propose that we upgrade it to the latest official
NSS 3.9.x patch release: NSS 3.9.6.
(Assignee)

Comment 1

14 years ago
Created attachment 177436 [details] [diff] [review]
Proposed patch

All the fixes in this patch have been reviewed
by NSS engineers and passed NSS QA tests.  They
have been used by the SeaMonkey trunk for a while.

Requesting Mozilla 1.7.6 approval.
Attachment #177436 - Flags: approval1.7.6?

Updated

14 years ago
Flags: blocking1.7.6?
1.7.6 is out already
Flags: blocking1.7.6?

Comment 3

14 years ago
Comment on attachment 177436 [details] [diff] [review]
Proposed patch

1.7.6 has shipped. unsetting request.
Attachment #177436 - Flags: approval1.7.6?
Do you still want this, or is this now WontFix/Invalid ?
(Assignee)

Comment 5

11 years ago
Thanks for the reminder.  Marked the bug WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.