If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

right click link in ftp tree opens context menu and follows link

VERIFIED DUPLICATE of bug 16982

Status

()

Core
XUL
P3
minor
VERIFIED DUPLICATE of bug 16982
18 years ago
6 years ago

People

(Reporter: gax, Assigned: don)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
go to ftp://ftp.mozilla.org
right click on a file.
1- mozilla follows the link instead of just popping the menu
2- "copy link location" doesn't copy the the file location into clipboard
3- if you have a file path in the clipboard, PAST should "MPUT <clipboard content>"
4-

Updated

18 years ago
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets
Ever confirmed: true
Summary: right click on ftp file link pops incorrect contect menu → right click link in ftp tree opens context menu and follows link

Comment 1

18 years ago
I looked around and couldn't find a report for this bug.  Re-summarizing and
changing component. Not sure if this is a menu issue or a tree issue but some
one in XP Toolkit can probably find a home for this bug.
Tested with win32 build 022108 on NT
Should probably be two seperate issues.  The second, copy not working in ftp
context menu should probably be reported as its own bug.


Comment 2

18 years ago
updating owner so someone might actually look at this bug :)
Assignee: cbegle → trudelle
QA Contact: asadotzler → paulmac

Comment 3

18 years ago
reassigning to waterson per hyatt.
Assignee: trudelle → waterson

Comment 4

18 years ago
reassigning to don per lumpy.
Assignee: waterson → don
This is a dup of bug 22293 which was resolved as a dup of bug 16982.

*** This bug has been marked as a duplicate of 16982 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
yup verifed dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.