Closed Bug 287270 Opened 15 years ago Closed 14 years ago

Non-intrusive notification of failed server connection

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: j.henne+mozilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/0.8 StumbleUpon/1.994
Build Identifier: 20041206

When the connection to a server fails, the user ist notified through a message
dialog. This is intrusive, since it has to be actively clicked away and flashes
the main window's task bar entry while the application is in the background.
This can become utterly annoying if one has a lot of configured accounts and the
network goes down.
There should be an option to notify the user using just an annotation to the
account icon, similar to the "padlock" used to indicate a secure server
connection. Alternatively the account name could be drawn in red.

Reproducible: Always
Seamonkey bug 123440.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
Well, I think this bug is still relevant and not only pertains to Thunderbird,
but also Firefox: if a site cannot be reached, a dialog box is shown which the
user has to click away before proceeding. The IE behaviour of just showing an
error page is much more convenient.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 123440 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.