Feeds do not appear in RSS Subscriptions until the list is reopened

VERIFIED FIXED

Status

MailNews Core
Feed Reader
VERIFIED FIXED
13 years ago
9 years ago

People

(Reporter: Ian Neal, Assigned: Ian Neal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
Using BuildID 2005031105 on WinXP SP2
Steps to reproduce
1. Create News & Blogs account
2. Select Account
3. Click on Manage Subscriptions
4. Click on Add Feed
5. Add a valid feed e.g. http://www.mozillazine.org/contents.rdf
6. Waiting for feed to verified

Actual results
1. Nothing appears in Subscription list after feeds are verified until
Subscription box is closed and reopened

Expected results
1. Subscription appears in list
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

13 years ago
Created attachment 178287 [details] [diff] [review]
Patch v0.1 (Checked in)

Sets view correctly
Assignee: mscott → bugzilla
Attachment #178287 - Flags: review?(mscott)

Comment 2

13 years ago
Comment on attachment 178287 [details] [diff] [review]
Patch v0.1 (Checked in)

thanks for the patch.
Attachment #178287 - Flags: review?(mscott) → review+
(Assignee)

Comment 3

13 years ago
Comment on attachment 178287 [details] [diff] [review]
Patch v0.1 (Checked in)

Checking in feed-subscriptions.js;
/cvsroot/mozilla/mail/extensions/newsblog/content/feed-subscriptions.js,v  <-- 
feed-subscriptions.js
new revision: 1.7; previous revision: 1.6
Attachment #178287 - Attachment description: Patch v0.1 → Patch v0.1 (Checked in)
(Assignee)

Updated

13 years ago
Blocks: 255834
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 4

13 years ago
*** Bug 283975 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago
Verified fixed with TB 1.0+0414, Win2K.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.