Registering for localizing Firefox

RESOLVED DUPLICATE of bug 290869

Status

Mozilla Localizations
Registration & Management
RESOLVED DUPLICATE of bug 290869
13 years ago
13 years ago

People

(Reporter: Joyce K Babu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; en) Opera 8.00
Build Identifier: 

Hi,
I am interested in localizing Firefox and Thunderbird to Malayalam, a langugage 
spoken in Southern India. The language and country code are ml and IN 
respectively. Please reply soon. I have started my work and it is almost 
complete.
My contact details:

Name : Joyce K. Babu
Email : joycekbabu@gmail.com
Website : http://www.prokerala.rapidspace.com


Reproducible: Always
Please do not file duplicate bugs. MLP-staff has little time to work on the
requests, but they are not forgotten.
 

*** This bug has been marked as a duplicate of 290869 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.