Draging images from browser window and dropping it on tab toolbar crashes mozilla/firefox

RESOLVED DUPLICATE of bug 287897

Status

()

Firefox
Tabbed Browser
--
critical
RESOLVED DUPLICATE of bug 287897
13 years ago
13 years ago

People

(Reporter: Konrad, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.6) Gecko/20050319
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.6) Gecko/20050319

1. Open some image in Mozilla/Firefox (i tried it on .png image loaded from my
disk drive)
2. Make sure if you have open at least two tabs (if not use ctrl+t and go back
to tab with image)
3. With left mouse button click drag and drop image from window to tab toolbar

Mozilla/Firefox crashes.

I tried it on Moz 1.7.6 and Fx 1.0.2 on Linux.

Reproducible: Always

Comment 1

13 years ago
Probably dupe of bug 287897. Marking such, please reopen, if you disagree.

*** This bug has been marked as a duplicate of 287897 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.