new mail notifications should open appropriate folder (where the new mail arrived)

RESOLVED DUPLICATE of bug 277942

Status

--
enhancement
RESOLVED DUPLICATE of bug 277942
14 years ago
13 years ago

People

(Reporter: amichai2, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

when clicking on the new mail notifications, whether tray icon or popup, it
should bring up the folder where the new mail resides (or one of them, if there
are several, other than the junk folder perhaps). 

If a user clicked the new mail popup or tray icon, it's probably for the purpose
of reading the new mail.

Reproducible: Always

Steps to Reproduce:
1. select any folder in the main window.
2. minimize Thunderbird.
3. receive new mail
4. click the new mail notification, either from the tray icon or the popup window.

Actual Results:  
Thunderbird comes up, but it still displays whichever folder was last visited,
rather than the folder the new messages arrived in.

Expected Results:  
bring up Thunderbird with the folder where the new messages are.

Comment 1

14 years ago
This looks like bug 277942

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 277942 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.