Attachment window at the bottom is cluttered with a lot of attachments

RESOLVED DUPLICATE of bug 223340

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 223340
13 years ago
13 years ago

People

(Reporter: Seungbeom Kim, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla Thunderbird version 1.0.2 (20050317)

Mozilla Mail/News has the attachment window at the right-hand side of the
message header region, and it leads to a neat vertical arrangement of attachments.

In Thunderbird I see that the attachment window is at the bottom, which leads to
a cluttered horizontal arrangement of attachments and reduced vertical space for
the message body when there are lots of them.

I don't know the rationale behind the decision for the attachment window at the
bottom, but probably it should be moved to the right-hand side of the message
header region.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 179522 [details]
attachment window captured in Thunderbird

Comment 2

13 years ago
I don't think that the attachment panel will be moved.
Is there any reason this isn't a dupe of bug 223340?

Comment 3

13 years ago
Now duped.

*** This bug has been marked as a duplicate of 22340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

13 years ago
Now duped to the right bug.

*** This bug has been marked as a duplicate of 223340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.