music.yahoo.com - "does not support" netscape

VERIFIED DUPLICATE of bug 121832

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 121832
13 years ago
3 years ago

People

(Reporter: Steve VanSlyck, Assigned: Blake Ross)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

music.yahoo.com proudly announces it does not "support" netscape

Reproducible: Always

Steps to Reproduce:
1. Got to http://music.yahoo.com/launchcast/stations/default.asp
2. Click on any song


Actual Results:  
Window pops up, with message "Sorry we do not support netscape"

Expected Results:  
Brower used should be irrelevant

Sorry - could not find the tech evangelism option for Firefox.
(Reporter)

Comment 1

13 years ago
Moved to tech evangelism
Component: General → English US
Product: Firefox → Tech Evangelism

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.