Subfolders are off by one pixel

VERIFIED DUPLICATE of bug 37694

Status

SeaMonkey
Bookmarks & History
P3
trivial
VERIFIED DUPLICATE of bug 37694
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Please see the attached image for an explanation.
(Reporter)

Comment 1

18 years ago
Created attachment 5693 [details]
Folders are off by 1px

Comment 2

18 years ago
Marking works for me with m15 2000041805.  This appears to have been fixed when
the bookmarks menu became 'prettier.'
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
Doesn't work on build 2000042427 on Win2000 
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 4

18 years ago
toolkit bug?
m20
Target Milestone: --- → M20

Comment 5

17 years ago
Reassigning 79 Bookmarks bugs to Ben.  I was told this was going to be done 
shortly about two months ago, but it clearly hasn't been.  I think that's long 
enough for all these bugs to remain assigned to nobody.

Feel free to filter all this spam into the trashcan by looking for this string 
in the message body: ducksgoquack
Assignee: slamm → ben
Status: REOPENED → NEW

Comment 6

17 years ago
I can confirm this bug. Build 2000101014 on Win98 SE. Freshly installed. Minor 
cosmetic bug though. I would recommend changing this severity to trivial.

Comment 7

17 years ago
This is a dupe.  I think i filed the one that should be used. [Sorry]
I believe this is intentional, or something. Anyways, submenu positioning is
toolkit. Off to pinkerton.
Assignee: ben → pinkerton
Severity: normal → trivial
Target Milestone: M20 → Future

Comment 9

17 years ago
Resolving as a dupe of the bug that already includes source code hints.

*** This bug has been marked as a duplicate of 37694 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.