Too many attachments: can't read email body

RESOLVED DUPLICATE of bug 223340

Status

--
enhancement
RESOLVED DUPLICATE of bug 223340
14 years ago
14 years ago

People

(Reporter: spayeur, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913
Build Identifier: Mozilla Thunderbird version 1.0.2 (20050317)

I subscribe to a mail list, and receive daily digests of the messages.  The
server attaches each email as a seperate attachment.  This results in over 120
attachments.  When the email is opened, the control which lists the attachments
is the only thing that is visible.  There doesn't seem to be a way to view the
message body (other than by viewing the source of the message).  

Reproducible: Always

Steps to Reproduce:
1. Receive a message with 120+ email messages
2. Open the email
3. Try to see the body of the message.

Actual Results:  
There doesn't seem to be a way to view the body of the message:  no scrollbars,
no way to "hide" the attachment list, etc.  I can manage to view about an inch
of the message body if I maximize the email message's window.  Of course, that
still only allows for a verticle inch of message-reading space, which would
disappear if more attachments were present.

Expected Results:  
Allowed for a hiding or resizing of the attachment list (similar to the +/-
toggle of the email headers or the draggability of the preview window border in
Mozilla's email reader).  

This is happening in Thunderbird version 1.0.2 (20050317) on Suse 9.1 Pro and
Win 2000 Pro/Thunderbird version.
->Tbird
Component: General → General
Product: Firefox → Thunderbird

Comment 2

14 years ago
Duplicate of bug 223340 (or one of its duplicates)?
(Reporter)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 223340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.