Renaming a folder to correct Caps/Lower Case - returns Folder Exist

VERIFIED DUPLICATE of bug 92165

Status

--
minor
VERIFIED DUPLICATE of bug 92165
14 years ago
11 years ago

People

(Reporter: ChefDAX, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird/version 1.0.2 (20050317) 

I have fat fingers and when I type sometimes type consecutive CAPS.  When I 
creating Folders in THunderbird I made the same errot.  When trying to RENAME 
FOLDER - I corrected spelling to "upper and lower case" and got a message 
that "FOLDER EXISTED".

Reproducible: Always

Steps to Reproduce:
1. 'Right Click' on 'LOCAL FOLDERS'
2. 'Left Click' on 'NEW FOLDER'
3. type 'WEbSites', then 'ENTER'
4. 'Right Click' on 'WEbSites'
5. 'Left Click' on 'RENAME FOLDER'
6. Type 'WebSites', then 'ENTER'
7. Erroe messge appears.


Actual Results:  
Several times

Expected Results:  
GIve the 'error message' and allow for an 'ACCEPT' or 'CANCEL'.

*** This bug has been marked as a duplicate of 92165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
V.Duplicate
Status: RESOLVED → VERIFIED
Component: General → Mail Window Front End
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.