Closed Bug 292772 Opened 17 years ago Closed 17 years ago

notification "<account> has 0 new messages" if incoming IMAP mail is moved to other folder

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 228168

People

(Reporter: Lorenz.F, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Thunderbird version 1.0.2 (20050317)

If you move mail from an IMAP Inbox to another folder (same IMAP account or
other account), the notification icon in the system tray will say "<IMAP
account> has 0 new messages".

Reproducible: Always

Steps to Reproduce:
1. Send a mail to the mail account that matches the message filter
2. Switch to another program and wait for the notification in the system tray to
appear
3. The notification will say "<account> has 0 new messages

Actual Results:  
The notification says "<account> has 0 new messages

Expected Results:  
The notification should say "<account> has 1 new messages"

I could not reproduce that for a POP account.
The better description is:

If you move incoming mail from an IMAP Inbox to another folder via a message
filter (to the same IMAP account or another account), the notification icon in
the system tray will say "<IMAP account> has 0 new messages".

*** This bug has been marked as a duplicate of 228168 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.