Unable to update All-in-One Gestures

RESOLVED DUPLICATE of bug 292845

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED DUPLICATE of bug 292845
13 years ago
2 years ago

People

(Reporter: Marc Boullet, Assigned: alanjstr)

Tracking

unspecified
x86
Windows XP

Details

(Reporter)

Description

13 years ago
I'm trying to upgrade AiO using "Add New Version of All-in-One Gestures". After
specifying the xpi file, I click the Next button. I get the message: "Errors
encountered during parsing install.rdf. Aborting..."
My install.rdf works for years (though it can be buggy for years).

xpi can be found at
 http://perso.wanadoo.fr/marc.boullet/ext/allinonegest14.xpi
(Reporter)

Comment 1

13 years ago
Hum, I sent it twice.

*** This bug has been marked as a duplicate of 292845 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.