<pre> elements don't repaint properly on scroll.

RESOLVED DUPLICATE of bug 289353

Status

()

RESOLVED DUPLICATE of bug 289353
14 years ago
13 years ago

People

(Reporter: mozbugs, Assigned: roc)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050503 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050503 Firefox/1.0+

The <pre> elements on http://www.w3.org/QA/Tips/use-links or any of the other
tips on that webpage do not repaint properly when scrolling. I'm not sure which
of the CSS properties are to blame.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.w3.org/QA/Tips/use-links
2. scroll up and down
3.

Actual Results:  
The same element was visible in several places on top of itself.

Expected Results:  
scrolled the elements properly
(Reporter)

Comment 1

14 years ago
Created attachment 182640 [details]
Screenshot of the bug in action

Updated

14 years ago
Assignee: nobody → roc
Component: General → Layout: View Rendering
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → Trunk
when exactly did this regress?

Comment 3

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050504
Build ID 2005050421

Comment 5

13 years ago
Dup of 289353 I think.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 7

13 years ago

*** This bug has been marked as a duplicate of 289353 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.