Closed Bug 293910 Opened 16 years ago Closed 16 years ago

New windows do not display Bookmarks Toolbar

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 293778

People

(Reporter: earl.so, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050512 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050512 Firefox/1.0+

When I start a new Firefox window (with ctrl+N or clicking the shortcut again)
the Bookmarks Toolbar displays a big blank spot.

Reproducible: Always

Steps to Reproduce:
1. Ctrl+N
2.
3.

Actual Results:  
New windows appears, but the Bookmarks Toolbar is empty

Expected Results:  
New windows appears, and the Bookmarks Toolbar is  not empty
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 293778 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.