Scroll Bar Doesn't Display on news.com article

VERIFIED DUPLICATE of bug 28670

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 28670
19 years ago
14 years ago

People

(Reporter: chriss, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+], URL)

(Reporter)

Description

19 years ago
On this page, the scroll bar doesn't appear so you can't read the entire article:



http://news.cnet.com/news/0-1008-200-1558695.html?tag=st.ne.1002.tgif?st.ne.fd.gif.f
(Reporter)

Comment 1

19 years ago
Assigning this bug to don.
Also marking this beta1 and dogfood.
Assignee: cbegle → don
Keywords: beta1, dogfood

Comment 2

19 years ago
*** Bug 29470 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

19 years ago
This bug appears to affect all the articles on http://www.news.com
Strongly recommend for PDT+

Comment 4

19 years ago
This isn't an XPApps bug.  Peter, is this one for your folks?

(BTW, I don't think this is a beta 1 blocker.)
Assignee: don → trudelle

Comment 5

19 years ago
Putting on PDT+ radar for beta1.  But we are pretty sure this is a dup.
Whiteboard: [PDT+]
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

19 years ago
resolving as dup per travis.

*** This bug has been marked as a duplicate of 28670 ***

Comment 7

19 years ago
verified duplicate of 28670
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.