Closed Bug 295388 Opened 15 years ago Closed 15 years ago

Multiday events only show up on the first day

Categories

(Calendar :: Lightning Only, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 298349

People

(Reporter: pavlov, Assigned: pavlov)

Details

Multiday events currently only show up on the first day and for a duration of
endTIME - starttime ignoring the end date...
Assignee: vladimir → pavlov

*** This bug has been marked as a duplicate of 298349 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
No longer blocks: lightning-0.1
QA Contact: shaver → lightning
You need to log in before you can comment on or make changes to this bug.