Closed Bug 295822 Opened 16 years ago Closed 16 years ago

Bookmarks tab dissapears when opening a new Firefox window

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 293778

People

(Reporter: me33er_a, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When i open a new Firefox window (load the application again) the bookmarks tab
isn't there and have to open the tab again to view my bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Load Firefox> Bookmarks are there.
2. Load Firefox again with the first one open> Bookmarks aren't there
3. If you load Firefox again step 2 is repeated

Actual Results:  
My bookmarks tab was closed and it isn't very convenient opening the tab each
time in every new window.

Expected Results:  
It should of kept the tabs open in all new Firefox windows.

*** This bug has been marked as a duplicate of 293778 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.