If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Links can't drop into side bar or contrary.

RESOLVED DUPLICATE of bug 265146

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 265146
13 years ago
13 years ago

People

(Reporter: Zero F.Beard gAmer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8b2) Gecko/20050530 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.8b2) Gecko/20050530 Firefox/1.0+

While opened a bookmark in sidebar,*All the fuction will NO USE from context
menu commands.

*right click on webpage,text area,etc...


※In 1.0+,commands from context menu can't use ("select all","bookmark this
page",etc...) or in text area.(need to use keybord short cuts)



Reproducible: Always

Steps to Reproduce:
1.Add a bookmark and set "Load this bookmark in the sidebar" select.
2.Open that bookmark with left click...
3.Try to use the context menu.
Actual Results:  
Sometimes the bug will break fx.

Expected Results:  
-
Continuation the improvement plan~

*** This bug has been marked as a duplicate of 265146 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
Little revision:
Cant drop any links into the side bar or contrary.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Updated

13 years ago
Alias: drop
Severity: major → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
Summary: Browser will break while context menu using in side bar. → Links can't drop into side bar or contrary.
(Reporter)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 265146 ***
Alias: drop
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Component: Disability Access → General
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.