reading man and info with firefox

RESOLVED DUPLICATE of bug 217212

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 217212
14 years ago
14 years ago

People

(Reporter: s.celles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)

I ask you for a feature

Firefox should on GNU/Linux Debian open man and info page like konqueror

Gnome yelp an devhelp are not very helpfull for such a job
and man or info page are very sad on a console !

It could also be Gnome nautilus job.


Reagard

Reproducible: Always

Comment 1

14 years ago
Firefox only opens HTML and plain-text files, so the man-pages need to be
formatted in HTML or plain-text. But that's not the task of Firefox, although it
can be done in an extension.

Support for a man: or ghelp: protocol is bug 217212

*** This bug has been marked as a duplicate of 217212 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.