Closing Tab of background window creates (Untitled) tab

RESOLVED DUPLICATE of bug 224002

Status

()

RESOLVED DUPLICATE of bug 224002
14 years ago
14 years ago

People

(Reporter: manfred, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Closing a tab of a window that is in the background (not currently active)
closes the tab then immediately creates a new tab called "(Untitled)".

Reproducible: Always

Steps to Reproduce:
1. Make same tabs in a window
2. Make some other window active
3. Click into the (x) symbol in the tab bar that is meant to close the tab. This
click activates the window (but it's very important to click this symbol to
reproduce the bug!)
4. So now click into the (x) symbol again so that the tab is actually closed.

Actual Results:  
The tab is closed as expected and right away a new tab called "(Untitled)" is
created.

Expected Results:  
The tab should be closed. No new tab should be created. I don't want that.

Comment 1

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511
Firefox/1.0.4

WFM.

(I did right click close on the tab)

Will have a try on my mac if I get a chance, I can't remember too clearly, but
can't say I have noticed this before on the mac either.

Do you have any extensions that are to do with tabbed browsing installed at all?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> WFM.
> 
> (I did right click close on the tab)

I used the remote control of my TV to switch channels, and guess what – that
worked for me too! But what does that have to do with this bug?

No, I'm not using any extensions.

*** This bug has been marked as a duplicate of 224002 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.