Autoscroll when scrolling across a text ad makes the page jump back up to the top.

RESOLVED DUPLICATE of bug 223542

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 223542
13 years ago
13 years ago

People

(Reporter: altosaxman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050601 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050601 Firefox/1.0+

At http://www.dslreports.com/forum/remark,13543921~root=ilec,am~mode=flat, and
many other weburls with the google text ads. If you start the auto scroll above
the ad, in this case around the "Price Cut betting pool..." And use the
autoscroll to scroll down, you will see that the page will jump back up!

Reproducible: Always

Steps to Reproduce:
1.Browse to http://www.dslreports.com/forum/remark,13543921~root=ilec,am~mode=flat 
2.Start autoscroll by pressing the middle wheel button around the "Price cut
betting pool"
3.Use autoscroll to scroll down for a while.

Actual Results:  
The page will jump back up to the top.

Expected Results:  
It should have continued to scroll to the bottom of the page with no interuptions.

I use the default theme, but I am using the nightly builds. I know these builds
maybe buggy, I just wanted to make sure this bug was addressed before it went
final though.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050601
Firefox/1.0+ ID:2005060110

WFM
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050601
> Firefox/1.0+ ID:2005060110
> 
> WFM

?

Comment 3

13 years ago
Created attachment 185077 [details]
shows how to duplicate the results

I'm witnessing the described behaviour on Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+.

WFM stands for "Works For Me".
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> Created an attachment (id=185077) [edit]
> shows how to duplicate the results
> 
> I'm witnessing the described behaviour on Mozilla/5.0 (Windows; U; Windows NT
> 5.1; en-US; rv:1.8b2) Gecko/20050531 Firefox/1.0+.
> 
> WFM stands for "Works For Me".

That photo is accurate, thanks for attatching it, hopefully this bug gets some
attention! I swithced back to 1.0.4, and I notice the same thing with it. It
isn't just the google ad, but hopefully someone can figure out what is going on. 

*** This bug has been marked as a duplicate of 223542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.